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Session: Using Adobe OnLocation for Capturing and Monitoring 

Adobe OnLocation is used to record live events directly from your camcorder onto a laptop.  Its 
advantages are easy to see: Check your picture quality on the laptop screen; your clips are 
ready for editing as soon as you are done with the shoot; write metadata that will help you in the 
editing process and much, much more.  Come to this session and see what Adobe OnLocation is 
all about.  
Audience: Videographers that want to learn more about Adobe OnLocation 

What is Adobe OnLocation?   Adobe OnLocation is an application that allows you to record 
your video files directly to disk, via your laptop or workstation.  OnLocation is available for both 
Windows and Intel-based Mac systems. 
 
Connect Camcorder    OnLocation supports several file formats and other camcorders (DV, 
HDV, and P2-based cameras).  What you need to do is connect the unit to the laptop Via 
Firewire and OnLocation will detect the file format based on the camcorder that is connected.  
Right now OnLocation supports Firewire connection only… but I have to assume that Adobe is 
working on other ways to input video so that OnLocation can support a greater variety of files. 
 
Plug a FireWire cable to the computer. 

1. With the camera turned off, plug the other end of the cable into the camera’s FireWire 
port. (make sure your camera is off before you plug it in… we don’t want to fry  

2. Turn on the camera, and set it to the Record or Camera mode. 
3. If video from the camera doesn’t appear automatically, choose the camera from the menu 

in the upper-left corner of the Field Monitor. 
It’s that easy! 

You can connect several cameras to the system, but keep in mind that each one of them has to be 
connected to a separate Firewire port; the system must have one bus for each camera. You can 
even use the split screen to compare the white balance of the different cameras.   

By default, the Field Monitor automatically displays the aspect ratio of the video stream. You 
can also manually control the aspect ratio. 

Calibrate the Field Monitor 
1. Click the Calibrate Field Monitor button. 
2. Chroma setting to zero 
3. Locate the set of three narrow, dark bars below the second and third bars from the right. 

Adjust Contrast value until center and left bars are identical and right is lighter. 
4. Locate the set of three narrow, white bars below the second and third bars from the left. 

Adjust the Brightness until the two bars on the left are identical and the right is darker. 
5. Click Blue Filter.  



6. Adjust Chroma value until the tall section at of each outer bar is the same as the small 
block just below it. 

7. If necessary, adjust the Phase value until the third and fifth bars are the same shade as the 
small blocks just below them. 

8. Click OK. 
 
Calibrate the camera with SureShot  
To achieve best results the SureShot panel analyzes the image and provides graphical feedback 
that takes the guesswork out of calibrating cameras and adjusting lighting. 
Note: SureShot requires the Focus & Exposure Chart  
You can download it here: 
http://help.adobe.com/en_US/OnLocation/3.0/onlocation_cs3_sureshot.pdf 
 

1. Disable the camera’s automatic controls, particularly auto-focus, auto-white balance, and 
auto-iris. 

2. Frame and light the scene. 
3. Choose Window > SureShot Camera Setup. 
4. Select Enable. 
5. Place the Focus & Exposure Chart next to your primary subject, and adjust the card so 

it’s receiving the same light. If necessary, tilt the card down to avoid reflected glare. 
6. Frame the chart using the Percentage of Frame slider in the SureShot panel.  
7. Adjust your camera’s focus control until the Focus meter in the SureShot panel is as high 

as possible. 
8. To maximize highlights and shadows (the upper and lower Exposure meters in the 

SureShot panel), do any of the following: 
9. Reposition, add, or remove lights. 
10. Adjust camera settings such as iris, shutter speed, exposure, or gain. 
11. Flip the chart over to the blank, white side. Then set the white balance control on your 

camera to maximize the White Balance meters in the SureShot panel. 
 
Set audio levels  
The meters should stay mostly in the yellow region, and audio-pop alerts should be rare. If 
audio-clipping alerts occur, significantly adjust microphone position or lower input level. 
 
Enable or disable a zebra – Use icons in field monitor 
Use the Zebras to monitor the levels or bright and shadow areas 
Only one zebra can be active at a time, so enabling Zebra 1 disables Zebra 2, and vice versa. 
 
About the waveform 
The Waveform Monitor displays brightness values from 0 to 255, with the broadcast limits of 16 
and 235 clearly delineated.  

• To add a new monitor, choose Window > Waveform Monitor > New Waveform Monitor. 
• To display an existing monitor, choose Window > Waveform Monitor > [color 

component]. 
 

http://help.adobe.com/en_US/OnLocation/3.0/onlocation_cs3_sureshot.pdf�


Display histograms 
You can display multiple histograms, each measuring a different color component. 

• To add a new histogram, choose Window > Histogram > New Histogram. 
• To display an existing histogram, choose Window > Histogram > [color component]. 

 
Display Vectorscope 
You can display a Vectorscope 

• To show the Vectorscope, choose Window > Vectorscope  
 
About alerts 
Video alerts - If brightness levels are too high.  Video alerts appear during and after recording.  
 
Audio clipping alerts 
Clipping alerts indicate sounds that exceed the amplitude range of the current audio bit depth. 
. 
Navigate to alerts 
After recording a clip, navigate to alerts to evaluate potential video and audio issues they 
identify. Use the icons in the Field Monitor. 
 
Adjust or disable alerts 
If OnLocation flags unproblematic video or audio, or misses genuine problems, adjust alert 
thresholds. If video or audio quality isn’t critical for a particular project and you find alerts 
distracting, disable them. 
Choose Edit > Preferences (Windows) or OnLocation > Preferences (Mac OS). 
In the Quality Monitoring section, do any of the following: 

• For video clipping alerts, adjust the Brightness, Area, and Duration thresholds. 
• For audio pop alerts, adjust the Magnitude threshold. 
• Disable or enable specific alerts. 

 
Check continuity between a live camera and a previously recorded clip 
To check continuity between a live camera and a recorded clip, display a frame from the clip in 
the split region, and make the camera the active source. 
Scrub to an appropriate frame in a recorded clip. 
In the Field Monitor, click the Split Screen button. 
To switch the active source to the live camera feed, click Stop, or press the Esc key. 
 
Frame with the grid  
Use the grid to divide the screen into thirds, which can help you determine framing and 
composition.  
 
Display and adjust the action-safe margin – Use the icon in the Field Monitor 
 
Shot-recording workflow 
To create each shot, start recording. Repeat this step until you’ve recorded all the needed shots. 
If a particular shot merits a second take, create a take placeholder and record into it  
 



Take-recording workflow 
In preproduction, do the following: 
Add placeholders to the Shot List, and enter any descriptive metadata needed  
Adjust the numbers in the Sequence column to reflect the shooting schedule.  
 
In production, do the following: 
Select the first placeholder in the Shot List, and start recording. To create additional takes, start 
recording again.  
After you have all the takes you want for a shot, select the next placeholder and record into it. 
Repeat this step until you've recorded all your content. 
 
To select Take or Shot recording mode, use the Panel Menu 
 
To edit a text property like Clip Name or Description, click once to select a shot. Then click the 
property, and type. 
To edit a numeric property like Rating, drag across it. 
To enable or disable an option like Good, click it. 
 
Show or hide metadata  
From the options menu for the Metadata panel, select Metadata Display. 
To show or hide schemas or properties, select or deselect them from the list. 
 
Setting the recording format  
If you don’t know which format to use, select AVI Type 2, the preferred format for Adobe 
Premiere Pro. In the upper-right corner of the Field Monitor, click the panel menu icon, and 
choose Recording File Format. 
 
Controlling recording from Adobe OnLocation or a camera  
You can initiate recording with either Adobe OnLocation or your camera. To begin recording, 
either click the Record button in the Field Monitor, or press F2. 
At any time while recording, you can start a new clip by again clicking the Record button to stop 
recording, click the Stop button in the Field Monitor, or press Escape. 
If you have a tape or P2 card in your camera, you can start and stop recording with the camera’s 
controls.  
In the Field Monitor, click the Remote Control Toggle button. 
To record clips, start and stop recording using the camera’s controls. 
Note: For long recordings that require you to change the tape in the camera, deselect the Remote 
Control Toggle button. Disabling this option ensures that Adobe OnLocation continues recording 
when a tape runs out.  
 
Timecode for recorded clips 
When you control recording from a camera, the Timecode on tape matches the Timecode in the 
Adobe OnLocation clip. When you control recording from Adobe OnLocation, the Timecode 
depends on whether tape was rolling in the camera. If tape was rolling or the camera was 
generating run-free Timecode, the clip adopts the Timecode from the camera. If not, the 
Timecode starts at 0:00:00. 



 
Grabbing still images  
To grab an image of the current frame, click the Still Image Grabber button in the Field Monitor. 
 
System resources 
Display all or half the video lines 
By default, the Field Monitor displays all the video lines. To improve system performance or 
remove interlacing artifacts seen during rapid movement, display half the lines. Though 
displaying half the lines is primarily helpful for processor-intensive HDV streams, this setting 
affects video display from both DV and HDV cameras. 
 
In the upper-right corner of the Field Monitor, click the panel menu icon, and choose Monitor 
Settings.  From the Visible Lines menu, select one of the following: 

• All - Displays both fields for the highest quality.  
• Odd or Even - Lowers CPU usage by displaying only one of the two fields. 

 
HDV is resource intensive: 

• Quit other applications, including anti-virus software. 
• Hide any panels that you’re not using. The Waveform Monitor and Vectorscope use the 

most CPU resources. 
• In the Field Monitor menu, change the Visible Lines option to Odd or Even.  
• Use a faster computer. Adobe OnLocation runs most efficiently on dual-core processors. 

 
Transfer clips to another video application  
Choose File > Export,  
Specify a location for the copied files, and click Save. 
Adobe OnLocation notifies you when the copying process is complete. The copied files appear 
in a Clips folder at the location you specified. 
 
Luisa Winters is an internationally celebrated instructor, presenter, and musician. An accomplished videographer, editor, 3D animator and 

graphics designer, she has created and edited scores of broadcast video and web projects for corporate, government, and 
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both arts full-time since that point in time. Luisa was the Adobe Premiere Pro Technical Chair for the Post-Production 
Conference at the 2008 NAB convention in Las Vegas.  
 
Luisa is the author of Total Training for Adobe After Effects CS4 - Essentials (DVD), Absolute Training Premiere Pro 

Essentials (DVD), Adobe Premiere for Videographers (DVD) and Scores of magazine articles on Adobe Production Premium techniques (in 
English and Spanish). 
LuisaW@FMCtraining.com 
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