
SESSION # 2 – Luisa Winters 
 

4/18/09, Sat 4:00 PM - 7:00 PM Track: Boot Camp  
Session: Fast Start with Adobe Premiere Pro 
 
Premiere Pro CS4 is Adobe’s newest release of its video editing application.  In this session we will go 
over the basics of working with Premiere Pro CS4.  Video input, Timeline editing, storyboard editing, 
Multicamera editing, Speech Search, Dynamic link, color correction, output, are just some of the topics 
that will be covered in this class. You will leave with a much better understanding of this application 
and of the advantages that it will bring to your editing environment. 
Audience: For active NLEs with little to no Premiere Pro CS4 background. 
TRT = 180 minutes 
 
Project Settings and Presets  
Use the ones created by Adobe or the ones installed by your capture card’s software. If you need to 
modify go through the presets and then save your settings. Give it a name you’ll easily remember. 
Keep in mind to use presets that match your original footage, and not your output. For example, 
something shot in HD, but to be delivered in DVD, should use HD presets.  
 
Initial Workspace  
By default the editing workspace. Position windows however you wish and save the workspace 
Windows>Workspace>Save  
 
Preferences Settings  
Edit>Preferences Go through these and change according to your needs. Things to look for are 
scratch disks, length of imported stills and Capture Device  
 
Keyboard Shortcuts Creating Your Own  
Edit>Keyboard Customization  
Assign different keyboard shortcuts to the functions you will use the most. Remember, however, 
that Adobe tries to keep shortcuts between their different applications the same, so be careful when 
changing shortcuts.  
 
Capturing Video  
Use the shortcut F5, or go under File>Capture  
You can also do file transfers directly to your hard drive 
 
Whole Tape  
Use the tape transport controls (looks like a VCR’s controls), go to where you would like to start 
capturing (or the beginning of the tape), and click on the “Tape” button  
 
Batch Capturing  
Play your tape, and as it plays select in and out points by either clicking on the “select In” or 
pressing the shortcuts “i” for in, “o” for out. Select an appropriate bin in your Project Window to 
send these batch capture files to  
 
Scene Detection  
Click on the “scene detection” icon to make Premiere separate clips according to where you pushed 
the “pause” button in the camcorder. Premiere accomplishes this by looking at the time stamp 
information in the tape.  
DV/ HDV Device Control  
Select from a list of devices  
 



Saving Video Files  
Re-check that you will be capturing files to the appropriate HD, and that your system recognized 
your capture device. Re-check that it will be captured in the format you desire, with the desired 
Codec (compressor / decompressor)  
 
File Management  
Make sure you name your clips something that you will recognize in the future. If by any reason you 
need to re-create this project you should be able to do so by only re-capturing the raw footage.  
 
Importing Video Files  
CONTROL I to import files  
Double-click on an empty space in the Project Window  
File>Import  
 
Importing Audio Files (Ripping Audio From a CD)  
Import audio files the same way you import any other file, to rip audio from a CD you can use 
Windows Media Player. Make sure you save to an appropriate folder  
 
Project Window  
Any file that you will be using in your project must exist in the Project Window.  
 
Creating Bins  
Create bins (folders) to keep your files and Sequences in order. If all your files are together, this 
may lead to confusion later down the road  
 
Display Settings  
List or Icon view. Use the different display settings available depending on how you are positioning 
your clips on the Timeline. Use the icon view if you will be using the Storyboard approach  
 
Labels  
Use labels to quickly identify different file types  
 
Adding Notes  
Add notes to help you with your editing  
 
Other Metadata columns 
You can add / see / modify other information in here 
 
Adding Video / Audio to the Timeline  
Just the fact that a file lives in the Project Window doesn’t mean that it will be in your final video. 
The file must exist on the exported Sequence to be a part of your program.  
 
 
 
 
From Source Monitor  
Double-click the clip in the project window, and it will open in the Preview monitor window. You 
can select in and out points (“i” for in and “o” for out) and from here place these clip sections on the 
Timeline  
 



From Project Window  
Drag from the Project Window onto the Timeline  
 
Storyboard / Automate to Timeline  
Automate to sequence to place several clips on the timeline at the same time. You can even specify 
to add these clips to unnumbered markers (at the beat of music, for example), and to add the 
default video transition in between the clips. This is best used when editing Storyboard Style.  
 
Adding Sound  
Add sound to your work the same way as you added video. Keep in mind that a stereo clip cannot 
live on a mono track, and vice versa.  
You can always select the clip and go to Clip> Audio Options> Source Channel Mappings to change 
how Premiere Pro will treat this clip (Stereo, mono, where the channels will be placed, etc). 
 
Adding Transitions  
Under the effects window, select the transition you would like to use. Drag it in between the clips 
that require such transition.  
You can also add the transition using the shortcut CONTROL D for video - SHIFT CONTROL D for 
audio. The CTI must be placed at the transition point and the Track must be selected. To move from 
edit point to edit point use the page up and page down keys.  
You can also select all of the clips and then choose Sequence> Apply Default Transitions to 
Selection.  This will apply the Default Transition to the video and audio clips that you selected (even 
if they are 100s!) 
 
Default Transition (Video & Audio)  
You can make any transition the default transition by right clicking on the transition’s name and 
select “set selected as default”  
 
Customizing Length of Default Transition  
Under your preferences files – general. Change the length of your default video transition and audio 
transition  
 
Slip and Slide Edit Tools  

A slip edit shifts a clip's In and Out points forward or backward by the same number of frames 
in a single action. By dragging with the slip tool, you can change a clip's starting and ending 
frames without changing its duration or affecting adjacent clips.  
A slide edit shifts a clip in time while trimming adjacent clips to compensate for the move. As 
you drag a clip left or right with the slide tool, the Out point of the preceding clip and the In 
point of the following clip are trimmed by the number of frames you move the clip. The clip's In 
and Out points (and hence, its duration) remain unchanged.  

 
 
 
Ripple and Roll Edit Tools  

A ripple edit shortens or lengthens a clip, and the program will get shorter or longer according 
to how many frames you added or removed from the clip. This operation is only possible 
provided there are enough frames available to perform the operation.  
A rolling edit trims an adjacent Out point and In point simultaneously and by the same 
number of frames. This will not affect the length of the program.  

 



Speed / Rate Stretch  
To change the speed of a clip you can select Clip>Speed, or use the rate stretch tool  
 
Clip Markers  
Place clip markers by double clicking on the clip, once it open in the Preview monitor Window, and 
you can add the marker, and it will appear in the clip. You can also right-click and select Add clip 
marker. You can add numbered and unnumbered markers to your clips  
 
Sequence Markers  
Place clip markers at any place in the Sequence. Use the shortcut (* on the numeric keypad).  
You can also right-click and select Add Sequence marker. You can add numbered and unnumbered 
markers to your Sequences  
 
Chapters for DVD Creation  
You can have your Sequence markers serve as chapter markers for DVD creating. Either by 
selecting this option when creating this DVD from within Premiere Pro, or by double-clicking on the 
marker and selecting (and even naming) your marker so that programs like Encore DVD will 
recognize these markers as DVD chapters  
 
3 Point Edit  
All edits in Premiere have 4 points. The in and out point of the source clip, and the in and out point 
in the Sequence (where the clip will be placed). Select in and out points either on the Sequence or 
on the Source Clip, and after that you only need to select one other point either on the Sequence or 
on the Source Clip. The 4

th 
point will be created automatically.  

 
Effects Control Window  
We use the Effect Controls Window to work with any clip-based effect. You can add Keyframes, and 
control the settings of the different effects. You will be able to see a mini-timeline, representing the 
clip.  
 
Motion / Opacity  
Control Motion and opacity from within the ECW, no need to apply any additional effects (these 2 
are already applied).  
You can also control motion from within the Program Monitor window. Create Motion by adding 
Keyframes. Control and adjust Bezier curves in your motion path  
 
Keyframes  
A Keyframe marks the point in time in a clip where you specify a value for an effect or property. You 
can specify different values for different points in your clip, and Premiere Pro will interpolate those 
values, creating a progressive change in time.  
 
Color Correction  
 
You need:  
A properly calibrated broadcast-quality monitor  
To see the color appropriately, otherwise you might not get the colors right.  
 
A Vectorscope and a waveform monitor  
You need to monitor the signals during the session  



Waveform Monitor:  
Displays the signal using a scale broken down in units known as IRE (Institute of Radio Engineers). 
One IRE is equal to 1/140 of the peak to peak voltage in a composite video signal  

Vectorscope  
Displays the hue and saturation of the signal. The center represents black.  

Parade display  
Shows the RGB channels individually  

Histogram  
Shows the image’s dynamic range and contrast properties – does not identify colors, 

but the amount of light that they reflect  
 
Adequate room lighting  
So that the room light does not interfere with the way your eyes see the colors (fluorescent tube 
lighting will do the trick)  
 
Legal colors:  
Refers to the maximum signal amplitude that can be transmitted. It is imperative that your colors 
remain ‘legal’ for broadcast  
 
Every session will require a different type of color correction, and every person doping the color 
correcting will do it differently than the next person. It is important to note that if the blacks and 
the whites and correct, all the other colors are subjective, and depending on the viewer will look 
more or less accurate.  
Sometimes just a simple correction will save the day. Sometimes a the flesh tones are a little bit off, 
and the only thing that we need to do is to change the Hue a little and that will fix it.  
Always do primary color correction first, and then proceed to the secondary color correction stage 
(if needed)  
 
Primary color correction:  
Corrects the image as a whole  
To do primary color correction you could follow this sequence:  
1

st 
adjust the lift  

2
nd 

Adjust the color of the lift  
This is to ensure neutral blacks  
3

rd 
adjust the gain and then the color balance of the gain to insure neutral whites  

4
th 

adjust the Gamma controls  
Now you can use the RGB color balance control for the desired look  
So remember Blacks – whites and then Gamma  
 
Secondary color correction  
Adjust only some colors or only some parts of the image, based on chroma, luma or even a mask.  
 
Tools for secondary color correction”  
Levels (knee)  
When you raise the gain of a dark image, and then adjust the gamma for the midtones, you may be 
left with highlights that will be clipped out of range (exceeding 100 IRE), you can use the knee 
control to fix this  
Area Isolation  



Isolate a portion of the image with a mask to do the proper color correction in here. In Premiere we 
can use an image or a track matte transparency to achieve this isolation.  
Remember that not two people with color correct the same signal in the same fashion. What is most 
important is that the blacks and whites are neutral. Look at your scopes, always check your signals 
and keep legal! 
 
Color-correcting Tools  
Fast Color Corrector: 
To quickly and effectively set White Balance, and contrast 
 
Three-Way Color Corrector 
Separates image in parts based on Luma info.  You can also modify the image based on chroma 
information 
 
Brightness and contrast  
Overall adjustment of brightness and contrast – great starting point  
 
Color Balance  
Adjust the amount of RGB in the image – great for primary color correcting  
 
Channel Mixer  
Individual channel controls for adjusting the colors – great for special effects!  
 
Curves  
The upper-right part of the display represents highlights, the middle represents midtones and the 
bottom – left represents shadows  
You can adjust each channel (including alpha) individually  
Levels  
Adjust contrast and brightness by using the histogram display – you can also control each channel 
individually  
 
Change color  
To change one color into another, using the eyedropper  
 
Color Balance (HLS)  
Controls the image Hue, Saturation, and luminance  
Hue: Adjusts the chroma phase  
Saturation: Adjusts the level of chroma  
Luminance (gain): Controls the level of luminance (100 IRE for NTSC)  
 
Gamma / Pedestal / Gain  
Provides control for overall black, along with controls for RGB values for pedestal  
Lift or pedestal control – adjusts the overall black information in the picture (7.5 IRE for NTSC)  
 
Tint  
To specify a specific color for the whites and for the blacks, giving the image an overall ‘tint’  
 
Broadcast colors  
To ‘legalize’ the colors of the image  
 



Black and White  
To desaturate the image  
 
Color Pass  
To keep only one color, while desaturating the rest  
 
Color Corrector  
Adjust Black, White and gray levels to optimize your color  
Compare the corrected clip with the original one by double-clicking the clip in the Timeline, now it 
will appear in the review Monitor Window.  
Set the Black Point – Darkest part of your image  
Set the White Point - Whitest part of the image  
Set the Gray Point – Neutral part of the image – experiment with this and move the eyedropper tool 
until you find a color that optimizes your overall clip  
You can also adjust HSL and RGB levels in your clips, and enable the Video Limiter, to remain “legal”  
 
Color Match  
Match the colors of one clip to the colors of another clip.  
Place the 2 clips side by side by placing the CTI on one so you can see it in the Program monitor 
window, and double clicking o the other one so that it opens in the Premiere Monitor Window. You 
can even gang the 2 monitors.  
Use the eyedroppers to match the selected colors  
 
Titler  
You can use the Adobe Titler Designer to create titles that you can add to your work  
 
Templates  
The Titler comes with a variety or templates that you can use and customize – click on the template 
button and choose an appropriate one  
 
Saving Template  
Create your desired template and click on the template button. From the Wing menu select “Save as 
Template”. You can also go under Title > Templates. Choose Import File As Template from the 
Templates options menu.  
 
 
 
Styles  
You can apply some of the styles that Premiere Pro already has, select the text or object and then 
click on the desired style to apply.  
To create and save a style select and object or text and from the styles menu, choose New Style – 
name it appropriately and click OK.  
To select a Style as the Default one, select your desired style and from the menu choose Set Style As 
Default  
You can also load or save style libraries by selecting the appropriate menu item.  
 
Creating a Credit Roll / Crawl  
Choose Roll or Crawl from the Title Type menu, then start creating your title in the drawing area.  
Choose Title > Roll/Crawl Options.  
Specify the appropriate Timing options, and then click OK.  



Start Off Screen, End Off Screen so that the title starts and ends off screen  
Pre-Roll - Specifies the number of frames that play before the scroll begins.  
Ease-In - Specifies the number of frames that the title scrolls at a slowly increasing speed 
until the title reaches the playback speed.  
Ease-Out - Specifies the number of frames that the title scrolls at a slowly decreasing speed 
until the scroll completes.  
Post-Roll - Specifies the number of frames that play after the scroll completes.  
Left to Right, Right to Left - Specifies the direction in which the crawl moves.  
The longer the clip in the Sequence, the slower the Roll or Crawl will be  

 
 
Alpha channel  
An alpha channel is an extra channel in addition to the visible color channels (such as RGB), that 
defines transparent and semi-transparent areas.  
Premiere will recognize a file that contains an Alpha Channel, and when you place this clip on one of 
the tracks (2 and up), the alpha transparency will automatically be applied. You can also choose to 
ignore the alpha transparency information on your clip.  
 
Matte  
A file or channel that defines or modifies the transparent areas of its clip or another clip.  
 
Keying  
Defining transparency by a particular color (color key) or brightness value (luminance key) in an 
image. Pixels matching the key color become transparent. Use keying to remove a background with 
a uniform color, such as a blue screen.  
For a much better / effective keying, use Keylight in After Effects.  Use Dynamic Link to access this 
effect easier. 
 
Chroma Keying  
Select a color or a range of colors in the clip to be transparent.  
Select a key color by clicking the Color swatch or by dragging the eyedropper to a color in the 
Monitor window. Adjust Similarity, Blend, Threshold, Cutoff, and Smoothing to improve the quality 
of your keying.  
You can also select the Mask Only to display only the clip's alpha channel.  
 
Track Matte  
Use the Track Matte key to show one clip through another, using a third file as a matte that creates 
transparent areas in the superimposed clip. A matte containing motion is called a traveling matte or 
moving matte. The matte may consist of motion footage, or you can animate a still image matte in 
another Sequence and nesting this moving still Sequence.  
You can create a still in the Titler and animate it on a Sequence, nest this Sequence into the current 
sequence and place this on video track 3. Place your other 2 clips on video tracks 1 and 2.  
Apply the track matte effect to the middle clip and select video track 2 as your matte (select alpha 
or luma from the effects properties.  
Make the traveling matte clip invisible.  
 
Exporting Your Video  
To tape  



You can export your video by playing the Timeline, and while it’s playing, record with your DV 
device. You can also choose file>export to tape, and this way you can have control over your DV 
device.  
 
DVD  
You could create a DVD by selecting the Sequence and then choose File>Adobe Dynamic Link> Send 
to Encore. 
This will send the Composition to Encore so that you can author your DVD without having to pre-
render. 
 
Web  
Select File > Export > Media  
Choose from the many presets that Premiere Pro includes. 
 
Multiple Sequences -  
You can insert, or nest, sequences into other sequences. A nested sequence appears as a single, clip. 
Instead of applying effects to clips one by one, you can apply to the whole Sequence. You can repeat 
(reuse) these nested sequences and use complex compositing techniques  
 
When nesting sequences, keep in mind the following:  
You can't nest a sequence within itself.  
Any changes to the parent Sequence will be reflected in the nested one  
Nested Sequences may require additional rendering time  
To nest a sequence in another sequence rag it from the Project Window to the desired track.  
To open the source of a nested sequence, Double-click a nested sequence clip.  
 
Multi-camera Editing  
One of the questions that I hear more often is; How do I edit multi-camera events using Premier Pro 
– it takes me forever!  
 
Get your video into the computer  
Capture or file-transfer your video into the computer. This should not be done through batch 
capturing, but capture the whole tape instead (good and bad footage). The reason behind this is 
that you will need to sync your footage only once. Also, please make sure that the stop button is 
never hit during the actual recording of the event; this will make life much, much easier!  
Try not to stop the camera during the recording process  
Let’s assume that you will be editing a 3-camera seminar. For your raw footage you should have 3 
clips that are as long as or longer than the seminar itself was. Of course, sometimes, when you are 
recording longer events, it is impossible to fit everything onto one MiniDV tape, so it becomes 
necessary to change tapes in the middle. Make sure that all your cameras don’t do it at the same 
time, and that the important audio that is happening at the moment will be covered by another 
recording device. Also, if there are parts that you know you will be cutting out (like change of 
speaker, or change of slides, etc), try to make your tape changes in here  
 
Add all the audio you have  
So now you have 3 clips, which are in Premiere’s Timeline, one on top of the other. If you have any 
audio tracks that have important audio in both channels, you might want to separate these into 
mono tracks. To do that, select the file on the Project Window and then go under Clip > Audio 
Options > Breakout to Mono clips, and Premier Pro will create 2 separate tracks, both mono that 
will contain the audio channels that you need to complete the project. Place these newly created 



audio tracks right under the original video track so that it remains in sync with the video file that it 
came from.  
 
Sync these clips  
Now we need to sync these files, which we’ll do by using markers. Double-click on the first video 
file, and it will open in the Source Monitor Window, go to a point in the seminar that you will easily 
be able to find in all 3 video files. Once you get there, place an unnumbered marker in here - you 
place an unnumbered marker by clicking on the marker icon right under the Source Monitor 
Window. Double click on the second clip and scroll until you get to the exact same place, and place 
an unnumbered marker here as well – do the same thing with the third clip. Now, all of your clips 
should have a marker in roughly the same place. Move the clips so that the markers are one right on 
top of the other (in the same time spot).  
Now we need to fine-tune this so that the clips are really in sync (what we did before was to get the 
close enough). You can expand the audio tracks and move the clips left or right until the audio 
waveforms are one on top of another, perfectly in sync. You’ll be able to easily sync through the 
waveforms even if your audio came from different sources and you have different levels. To move 
your clip left or right by one frame press the Keyboard shortcut “ALT + .” or “ALT + ,”.  
The whole syncing process shouldn’t take longer than 30-40 seconds, even when working with 3 
cameras. If you need to sync a tape-change, then it will take a little bit longer, but not too much 
longer.  
To sync audio from a minidisk recorder or other source, use the same technique already discussed. 
To sync audio that originated from one of the AVIs that you are currently using in the Timeline, all 
you need to do is to place this audio right under the source AVI, and make sure that it is in the 
EXACT time position as its parent clip. Easy!  
Up to this point you should have: all your clips on the timeline, all the audio clips on the timeline; all 
the clips (including all the audio) should be in sync.  
Nest this Sequence 
Create a new Sequence and place the one that has all of the clips in here.  Right-click the nested 
Sequence and select Multicamera>Enable 
Choose Window>Multicamera Monitor 
A new panel opens and you can now play the video, you can see all of the cameras, and you can click 
on the camera that you want when you want.  After you play your video, you are done!   
You can fine-tune after you are done with the editing you can also re-do your editing. 
What about the audio?  
By default the audio will not follow the video, meaning all of the audio that we have at this point is 
the one that was in track 1 
All you need to do go to the original Sequence and cut the audio clips at the point where you need to 
switch from one audio source to another, and delete the audio clips that you do not need. This 
should be really easy if you named your clips or tracks appropriately. You can drag all the audio 
clips onto track 1, if you wish, but remember that in Premiere Pro you cannot have mono and stereo 
clips “living” in the same track. So, if you have both mono and stereo clips you will have to have at 
least 2 audio tracks.  You can the copy this audio (all of it) and paste it onto the nested Sequence.  It 
should paste right where you need it, so adjusting won’t be necessary. 
 
Transitions  
If you would like to add transitions between your clips, now is the time to do so. You can add video 
and audio transitions really quickly by using the Shortcuts to add the Default Transitions (both 
audio and Video). Place the CTI (Current Time Indicator) at the beginning of the Timeline and press 
the shortcut “PAGE DOWN” on your keyboard. This will take you to the next edit point. To add the 



default video transition press “CONTROL + d”, and to add the default audio transition press” 
CONTROL + SHIFT + d”. You can go pretty quickly through the whole ceremony adding transitions.  
 
Of course, even easier if you select all of the clips and then choose Sequence> Apply Default 
Transitions to Selection.  This will apply the Default Transition to the video and audio clips that you 
selected (even if they are 100s!) 
 
Effect Controls Panel 
The Effect Controls Window (ECW) is where you can change, add a modify effects that apply to your 
clips in the Sequence. 
Fixed Effects – Are always there (Motion, Opacity, Volume and Time Remapping) 
Global changes – A change that is made, but not keyframed 
Keyframes - a moment in time, where you set properties 
Spatial interpolation – Changes in space (X, Y, Z) 
Temporal interpolation – Changes in time (faster, slower, accelerate, etc.) 
 
 
Sound  
Audio Levels / Normalize multiple clips – Select the clips and right-click>Audio Gain and select the 
option that you need for normalizing the audio 
SoundBooth – Clean up your audio in SoundBooth for much better results 
Speech – to – text – use the Metadata panel to create a text file of a speech in your audio. 
 
 

Luisa Winters is an internationally celebrated instructor, presenter, and musician. An 
accomplished videographer, editor, 3D animator and graphics designer, she has 
created and edited scores of broadcast video and web projects for corporate, 
government, and educational, commercial and private clients.  
 
An accomplished violinist, Luisa was, at the age of 13, a full-time member of the 
National Symphony Orchestra in the Dominican Republic. While attending the 
legendary Peabody Conservatory (in Baltimore, MD), Luisa learned from master 

musicians: Henryk Szeryng, Berl Senofski, Aarond Rosand, Charles Libove, and Leon Fleisher, among 
others.  
 
Expressing her art in digital form, Luisa became an editor and motion graphics artist in 1985, and has 
been performing both arts full-time since that point in time. Luisa was the Adobe Premiere Pro 
Technical Chair for the Post-Production Conference at the 2008 NAB convention in Las Vegas.  
 
Luisa is the author of Total Training for Adobe After Effects CS4 - Essentials (DVD), Absolute Training 
Premiere Pro Essentials (DVD), Adobe Premiere for Videographers (DVD) and Scores of magazine 
articles on Adobe Production Premium techniques (in English and Spanish). 
She can be reached at LuisaW@FMCtraining.com 
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